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Notices
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a commitment on the part of Geocentrix Ltd. The software described in this document is
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the software except as specifically allowed in the licence or non-disclosure agreement. No
part of this manual may be reproduced or transmitted in any form or by any means,
electronic or mechanical, including photocopying and recording, for any purpose, without
the express written permission of Geocentrix Ltd.
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Chapter 1
Documentation

ReWaRD 2.8 is supplied with a detailed Quick-start Guide, comprehensive User Manual, and
authoritative Reference Manual. The latest versions of these manuals (including any
corrections and/or additions since the program’s first release) are available in electronic
(Adobe® Acrobat®) format from the Geocentrix website. Please visit
www.geocentrix.co.uk/reward and follow the links to ReWaRD’s documentation.

Quick-start guide

The ReWaRD 2 Quick-start Guide includes three tutorials that show you how to use the main
features of ReWaRD. Each tutorial provides step-by-step instructions on how to drive the
program. The tutorials increase in difficulty and are designed to be followed in order.

User manual (this book)

The ReWaRD 2 User Manual explains how to use ReWaRD. It provides a detailed
description of the program’s user interface. The manual assumes you have a working
knowledge of Microsoft Windows, but otherwise provides detailed instructions for getting
the most out of ReWaRD.

Reference manual

The ReWaRD 2 Reference Manual gives detailed information about the engineering theory
thatunderpins ReWaRD's calculations. The manual assumes you have a working knowledge
of the geotechnical design of embedded retaining walls, but provides appropriate references
for further study if you do not.
Help system
ReWaRD'’s help system contains detailed information about the program. Help appears in
a separate window with its own controls. To open the help system:

® PressFl

® Click the Help button in any dialogue box

® Choose a command from the Help menu, for example the How To Use Help
command
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Chapter 2
Overview

This chapter gives you an overview of the components of ReWaRD's user interface.
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User interface

ReWaRD'’s user interface comprises the Menu Bar and Toolbar (see Chapter 3), the Desktop
(displaying any number of windows), and a Status Bar.

Menu Bar and Toolbar

The Menu Bar and Toolbar are based on Microsoft’s ‘User Interface Guidelines’, first
introduced with Windows 3 and since updated with each issue of Windows. The features
of the Menu Bar and Toolbar are described in Chapter 3.

Desktop

View | Stockyard Help

The Desktop displays the following windows:

7
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® The Stockyard (see Chapter 4)

® Zero, one, or more Workbooks (see
Chapter 5)
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Commands at the bottom of the program’s View menu (located on the Menu Bar) allow
you to select which window to display. A tick mark will appear next to the window that
currently has the input focus.

==

I sisling Dbissimem

Each window contains a caption bar which is located at |Bseerraorszzuio
the top of its window. This displays the name of the

window (e.g. ‘Stockyard’), the name of the project or stage that is displayed in that window
(e.g. ‘Tutorial 3’), and - on the right-hand side - buttons to minimize, maximize, or close the
window.

Status Bar

The Status Bar displays summary information about the current document. The Status Bar
changes when you change the active view. For example, when a Workbook’s Drawing
Board is selected, the Status Bar displays the (x, y) co-ordinate of the mouse pointer and
than name of the construction stage that is displayed in that Workbook.

3 -940:-3.50 Stage 3 (Generated) h

When you select a menu command, the Status Bar displays a brief description of that
command.

Sets design parameters according to BS 8002 i
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Chapter 3
Menu Bar and Toolbar

The Menu Bar is located at the top of the program’s user interface.

A Re

File Home Insert Properties Design Build Wizards Tools Licence View Workbook Help

The Menu Bar provides menus that contain commands for manipulating files, editing and
viewing objects, setting properties, choosing a design standard, performing calculations,
running tools, arranging windows, and accessing on-line help.

The contents of the menus change, depending on which view is active.

The Toolbar is located immediately below the Menu Bar.

1 ReWaRD 2.8 - Professional Edition - logged in - MACK J

File Home Insert Properties Design Build Wizards Tools Licence View Workbook Help J
[#21] _ali=iry 3% ] @] %] e (2 [ @ ] ] ] ] ] ] ] e i e ¥ |

r,ragl B N ey L—I:f,:‘(v,r g e s e e A y
s ol g d 9F 52 | G L

The Toolbar provides buttons that allow you to perform certain tasks more quickly than with
menus. The Toolbar changes when you change the active view. If you pause while passing
the mouse pointer over a toolbar button, a tooltip appears to explain the purpose of that
button.

File menu
The File menu displays a list of mainly file-related commands. Fie] Home Insert Propeties Design Buid
= 3
® To create a new project, click on New Open Termplate. !
Import... .
® Toopen an existing project, click on Open... or select from s« ans |
the list of recent projects you have worked on, near the [0
bottom of the menu Glose

Print >

® To save the current project, click on Save

About ReWaRD...
Program Options.

|

|

® To save the current project under a different name orina ¢ oo e s
different format, click on Save As... Bt e |

I T s P e T

® To close the current project, click on Close
® To import an existing project from ReWaRD 1., click on Import...

® To export the current project to ReWaRD 1.x, click on Export...
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® C(Click on Print..., Print Preview, Page Setup..., or Print Setup... to control the

program’s printing options (see Chapter 6: Reports)

® To edit the program’s default settings, click on Program Options... (see Chapter

8: Program Options)

® To display product and licence information about the program, click on About

ReWaRD...

® To exit the program, click on Exit

Importing data files from ReWaRD 1.x
To import a ReWaRD 1.x JOB file:
1. Click the Import... command on the File menu

2. Navigate to the folder where the file is located
3. Select the file and click Open

ReWaRD will read the data file and automatically convert it from .job to .rwd format. This

will open the ReWaRD 1.x data file as a new project in ReWaRD 2.

Home menu

The Edit menu provides commands for accessing Windows . 1,

Clipboard, manipulating objects, and finding objects.

Pointer/Zoom In/Zoom Out

If you use the pointer in the drawing board to click on items it
highlights them and identifies them in the stockyard.

You can change the scale of the Workbooks Drawing Board by
using the zoom in and zoom out buttons.

Clipboard

The Clipboard commands allow you to cut, copy, and paste
objects in the Stockyard. If no objects is selected in the Stockyard

Pointer
Zoom In
Zoom Qut
Cut

Copy
Paste
Delete
Duplicate

Move Up

Move Down
Sort

Find...

Ctrl+X
Ctrl+C
Ctrl+V

Del

then the Cut and Copy buttons are disabled. If no objects is
currently being copied then the Paste button is disabled.

These commands can be used to copy objects to Windows’ Clipboard for later inserting into
other external applications (e.g. Microsoft Excel and Word). If you are running two copies
of ReWaRD on the same computer, then these commands can be used to copy and paste

objects from one project to another.
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Delete/duplicate/move

The other commands on the Edit menu allow you to delete, duplicate, move up, and move
down objects in the Stockyard. If no objects is selected in the Stockyard, then these
commands are disabled. When you click the Delete button a box appears asking if you
want to delete the selected objects. Click Yes to continue.

Insert menu

The Insert Menu provides commands that allow you to create new Inget | Properties Design _ Build

objects for inclusion in the project. LInEIE TRy
Ground Surface...
The Stockyard is closely associated with the Insert menu. When Excavation...
you use of of the commands on the Insert menu, the Stockyard Soil..
automatically switches its display to show objects of the Layer...
corresponding kind (e.g. executing the Create > Excavation... Borehole...
command will notify the Stockyard to display all Excavations in the Water Table...
projeCt)' Surcharge...
Imposed Load...

. Retaining Wall...
Properties menu P
The Properties menu provides

oot e (e commands that allow you to edit the properties of any existing
Ordnance Daturn.. object in the project.

Design Standard...

Design Options...

Page.. The Properties of <Name>... command (the first command in the

Workbook Layout »

menu) allows you to edit the currently selected object. The caption
used for this command will change to reflect which object is
selected, e.g. ‘Stage 1 (Generated)'.

The Project... command allows you to edit project information (e.g. project number,
engineer, date, etc.) associated with the file.

The Ordnance Datum... command allows you to change the height of the datum line above
Ordnance Datum.

The Design Standard... command allows you to change properties of the currently selected
design standard.

The Design Options... command allows you to change current design options.

The Page... command allows you to change properties of the currently selected workbook
page.
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The Workbook Layout sub-menu allows you to save or restore pre-defined workbook
arrangements (layouts).

Design menu

The Design menu allows you to select the design you wish to 2=i9n !
use in your project British Standards ¥
’ Eurocodes b
Piling Handbook >
~  CIRIA Best Practice Guidance ¥
Geoguide 1
Build menu Custom Design...

The Build menu provides commands for running calculations for | Build
the currently selected construction stage. Commands on the Build I Validate Data

menu are only enabled when a Workbook is active. Earth Pressures

H Required Embedment
K Structural Forces
leal‘dS menu eck's Envelope
. Base Stability
The Wizards menu allows you to run the Start-up Wizard or the Iicplaceruents
Constructions Wizard. See Chapter 7 Wizards. Durability
Calculate All
Tools menu |
Clear Results
Tools | | .+ The Quick-Start Guide, User Manual, Clear Messages

: : and Reference Manual commands open
Cuick-5tart Guide . S .
up a copy of the specified document, for viewing onscreen (in
User Manual Adobe PDF format).
Reference Manual
The Tools menu also provides links to open up the Tutorials 1, 2
Tutorial 1 and 3.

Tutorial 2
Tutorial 3

Run Self Test

Licence View Workbook Help

Licence menu Licence Registration...

Retrieve Data From Licence Key
The Licence menu displays a list of licence-related commands. Connect to Licence Key
Connect to Licence Server

Disconnect from Licence Key/Server

® To enter licence information, click on Licence
Install Runtime Environment

Registration... (see further instructions below) Admin Control Centre

. . Export C2V File...
® To check the contents of your licence key, click on Import V2C File..
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Retrieve Data from Licence Key

To login the program to a Sentinel licence key connected directly to your computer,
click on Connect to Licence Key

To login the program to a Sentinel licence key connected to your wide area
network, click on Connect to Licence Server

To logout the program from its licence key, click on Disconnect from Licence
Key/Server

To install the software needed to communicate with your Sentinel licence key, click
on Install Runtime Environment

To display a webpage providing access to the Sentinel Runtime Environment, click
on Admin Control Centre

To generate a customer-to-vendor (C2V) file for sending to Geocentrix Technical
Support when asked, click on Export C2V File...

To importa vendor-to-customer (V2C) file when instructed by Geocentrix Technical
Support, click on Import V2C File...

Licence Registration box

You can register ReWaRD in three ways: Licence Registration x
Re\r‘,"iRD Licence details
® By renewing your licence Product Professiona Econ v
Company Mame |Geocenlrix Ltd |
® By importing your licence FIN [ Use MAC Address
H . Licence Mumber RWD oo .. 4
® By manually entering your licence e e ’:‘ddress e

Hostname MACK,

[] Rental Licence

To register ReWaRD automatically by R
downloading your licence from the Internet: Berity EX
Valid Until Date
1. Enter the licence number provided by Passcode I
Geocentrix in the Licence Number box | ... s 7 & |[X oo |[27 e
2. Click on the Renew button
3. Click OK to register the program

To register ReWaRD by importing your licence using a LIC file provided by Geocentrix:

4.
5.

6.

Click on the Import... button

Navigate to the folder that contains the LIC file supplied by Geocentrix, select that
file, and click Open

Click OK to register the program

To manually enter your licence details:
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. Select the program’ edition from the drop-down list given in the Product box

. Enter your company’s name in the Company Name box

. Enter the PIN provided by Geocentrix in the PIN box

0. Enter the licence number provided by Geocentrix in the Licence Number box

1. If you have purchased a network licence, tick the Network Licence box and enter
either the IP Address or Hostname of your server

12. Under ReAssurance, enter your three letter Country Code, Valid Until Date, and

Passcode
13. Click OK to register the program

7
8
9
1
1

View menu

View

The View menu provides commands that allow you to arrange the ™__ -, -
program’s windows in a more convenient way. There are — Tiewndgou
commands that can Cascade, Tile, Open, Close, Minimize, e —
Restore, or Refresh windows. Close AllWorkbooks
Minimize All Workbooks
Restore All Workbooks

Open windows are listed at the bottom of the menu and the
currently active window is ticked. V| 1 Stockyard: C:/Users/Public/Documents/Geocent

2 Workbook: Stage 3 (Generated) - Drawing Board

Stockyard menu

The Stockyard menu is only visible when the Stockyard is selected.

It provides commands that allow you to select the object type displayed in the Stockyard.
The same functionality is available in the Stockyard Object Types pane.

Help menu

Help The Help menu provides access to various forms of help regarding
Contents F1 the program.
How To Use Help
Geocentrix Web Site The Contents and How To Use Help commands provide access
ReWaRD Home Page to ReWaRD'’s built-in Help System.

Program Updates

The Geocentrix Web Site, ReWaRD Home Page, and Program
Updates commands open up the specified webpage in your default browser.
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Chapter 4
The Stockyard

ReWaRD'’s Stockyard is where you create
and manage the engineering objects you
will need to define your retaining wall
project. This is the heart of ReWaRD’s
data entry system.

The Stockyard is divided into three
separate panes, showing the Object Types
(top left), Existing Objects (top tight), and
Properties of Selected Object (bottom).
You can re-size each pane by dragging the
divider bars left and right or up and down.

Object types

The Object Types pane lists all the
engineering objects you can create,
ranging from ground surfaces and
excavations through to surcharges and
imposed loads. The Object Types pane
provides over 50 different engineering

Stockyard: Step S.RWD
Obiect Tupes

< Constiuction Stage
| Ground Surface
|lm Excavation

B Soil

5 Layer

W Borehole

¥ Water Table

14 Surcharge

-4 Imposed Load

= Retaining Wall

v Prop

# Anchor

@» Other Dbject

(= E =
Existing Obiects

M Ground 1 [Generated) A
= Wall 1 [Generated)

Sand and gravel

4 Layer 1

W Borehole 1 (Generated)
A water Table 1 (Generated)
vm Prop 1 (Generated)

< Stage 1 (Generated)

|l Excavation 1 [Generated)
4! water Table 2 (Generated)
v Prop 2 [Generated)

4 Slage 2 (Generated)

|l Excavation 2 [Generated)
41 Water Table 3 (Generated)
v Prop 3 (Generated)

4 Stage 3 (Generated)

|l Excavation 3 (Generated)
41 Water Table 4 (Generated)

Properties of Selected Object

General

#Name = Sand and gravel
+Type = Sand

Class = Unclassified
State = Unspecified

et weight = 203 kN/m*
D1y weight = 18 kN/m*
Failure state = Peak
Friction = 35 *

ICohesion = 0 kPa
Poisson's ratio = 0.3
Motes

TP L Y S

e i e
B

objects for you to use, each one uniquely identified by an easy-to-follow full colour symbol.

These symbols are used on the Stockyard’s toolbar:

b

@ 4] w8

0wl =m|

When you click on one of the items listed in the Object Types pane, |
the Existing Objects pane (see below) changes to show all the |

existing objects of that type.

To create a new object

To create a new object:

® Choose one of the commands on the Insert menu (see the

picture alongside)

Infert  Properties  Design  Build

Construction Stage...

Ground Surface...

Excavation...

I __ Saill. e . A e

Wraans

Surcharge...

Imposed Load...

Retaining Wall...
Prop...

Anchor...

Other Object...
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® (Or) Rightclick on an item in the Object Types pane and choose the New »

Object... command
®  (Or) Double-click on an item in the Object Types pane
® (Or) Click on one of the buttons on the Stockyard’s Toolbar

In each case, a box will appear from which you can choose which object to create.

Create Ground Surface b4

Select the object to create N/ oK

Harizontal Ground Surface
I Rising Graund Surface x Cancel
@l Faliing Ground Surface 7 Help
P Stepped Ground Surface

Select the object you want to create and choose OK.

An alternative, and faster, way to achieve the above is to:

® Rightclick on an item in the Object Types pane, New  »
click on New, and then choose which object to
create from the fly-out menu that appears (see the
picture alongside)

Object...

Horizontal Ground
Rising Ground
Falling Ground
Stepped Ground

Existing objects

The Existing Objects pane lists the engineering objects you have created. ReWaRD allows

you to create an unlimited number of engineering objects.

When you click on one of the items listed in the Existing Objects pane, the Properties pane
(see below) changes to show summary information for the selected object.

To choose which objects appear in the Existing Objects pane

To choose which objects appear in the Existing Objects pane:

® Select one of the options on the Stockyard menu

® C(lick on an item in the Object Types pane
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To edit an existing object
To edit the properties of an existing object:
® Click on the object and then choose the Properties of <Name>... command on the
Stockyard’s Properties menu (where <Name> is the name of the object)

® (Or) Right-click on the object and choose the Properties of <Name>... command
on the pop-up menu that appears (see the picture alongside)

® (Or) Double-click on the object with the left mouse button

To cut, copy, paste, delete, duplicate, or move an existing object:

® C(Click on the object and choose one of the Properties of Ground Surface...
commands on the Stockyard’s Edit menu Open Workbook

® (Or) Rightclick on the object and choose one cut Curt+X

of the editing commands on the pop-up menu Eo‘zy Ctt"rc
that appears (see picture above) o -
Delete Del
® (Or) Click on the object and press one of the Duplicate
shortcut keys (Ctrl+X to Cut, Ctrl+C to Save ...
copy, Ctrl+V to paste, or Del to delete) Vil
Move Down

® (Or) Click on the object and then click on one
of the editing buttons (cut, copy, or paste) on Sort 2
the Stockyard’s Toolbar

If a command cannot be applied to the selected object (e.g. the Move Up command is
irrelevant to objects at the top of the Existing Objects pane), it is disabled (and its menu
command and toolbar button are dimmed).

Properties pane

The Properties of Existing Object pane gives a brief summary of the selected object’s
properties. A scroll bar appears in the Properties Pane if there is too much information to
fit in the space available.

Property boxes

Whenever you create a new object or edit the properties of an existing object, ReWaRD
displays a property box so that you can enter whatever information the program needs to
define that object. The property box knows what type of object you are creating or editing
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and only asks you for information that is relevant to that object. The following picture shows
one of ReWaRD’s property boxes.

Properties of Prop 1 (Generated) >
| General I‘ Dimensions" Motes I‘ Defaults | S 0K
HEm
Mame |Prop1 [Generated] I i Cancel
Type Horizontal Prop
» Defaults
7 Hebp

There are a number of features that are common to all of ReWaRD’s property boxes. These

include:

The object’s identifying icon, on the far left of the box

On the General page, an edit control for entering the name of the object and some
text indicating the type of object being created/edited

One or more pages containing controls for entering the object’s properties (e.g. in
the picture above, Dimensions)

On the Notes page, space for entering notes about this object for future reference

On the Defaults page, buttons to allow you to save and reset the default settings
in Windows’ Registry for this object type

OK and Cancel buttons

A Defaults button, which allows you to load the default settings for this object type
from Window’s Registry

A Help button for accessing the on-line help system

Identifying icons

Each one of ReWaRD’s 50+ engineering objects has a unique identifying icon which is
displayed in the top left hand corner of that object’s property box. A smaller (simplified)
version of the icon is displayed in the Stockyard’s Objects Pane alongside the name of the
object and in the dialogue box that appears when you create an object of that type.
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Create Excavation b4

Select the object to create ¢ oK

Horizontal E xcavation
- . Cancel
- Rizing Excawvation x

L Falling E xcawation % Help
. Berm Excavation :

The icon helps you to identify each engineering object and (in its larger form) indicates
dimensions or other properties that are needed to define that object. A selection of icons

is shown below.
f

Each engineering object has a unique name which is used to identify it. ReWaRD
automatically generates a default name (e.g. Prop 1, Retaining Wall 3, etc.) When you
create an engineering object. You may change the name ReWaRD provides, provided you
use a name that is not being used by any another object in the current document.

Objects names

In practice, you will find it convenient to give certain objects (such as surcharges)

”ou

meaningful names (such as “Load from footing”, “Traffic loading”, etc.).

Defaults

ReWaRD provides default properties for most of the parameters that are needed to define
your engineering objects. Chapter 8 explains how you can customize the default properties.

To change an object’s properties to its default values:

® Click on the property box’s Defaults button
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Context-sensitive help

To obtain context-sensitive help for a particular property box:

® Click on the property box’s Help button

® Press F'1 on your keyboard

To find out what information you should enter into any particular control within the property
box, just move the mouse cursor over that box within the help topic, whereupon the cursor
will change to a hand. Click where the hand appears to display pop-up help for that control.

Data validation

ReWaRD incorporates a comprehensive data-checking system that prevents you from
entering invalid information for any engineering object. The data-checking system
comprises:

® Akeyboard filter to prevent you from entering invalid characters (such as entering
a negative sign for a purely positive number)

® Arange check to prevent you entering numbers that are too large (e.g. a wall length
of 1000m) or too small (e.g. a wall length of Om)

® A compatibility check to ensure that the values you enter are consistent with the
object’s other properties (e.g. a secant bored pile must have a horizontal spacing
less than its diameter)

® A warning system to alert you to values that are unusually large or small - but
nevertheless may still be valid

When ReWaRD detects an invalid value for a particular property, it displays an appropriate
error message and won't allow you to continue until you have corrected the error.

ReWaRD 2.8 X

e Toe depth must be between 1 mand 50 m

When ReWaRD detects a value that is unusually large or small, it displays an appropriate
warning message and asks you to confirm the value you have entered.
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I ‘Warning: soil parameter is outside the normal range
Mormal range = 75 kPa to 150 kPa
Allowable range = 60 kPa to 200 kPa
Value entered = 60 kPa

Is the entered value correct?

Choose Yes to confirm the value or No if you want to change it.

If you do not understand why a particular warning or error message is being triggered, click
on the property box’s Help button for further information.
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Chapter 5
The Workbook

ReWaRD’s Workbooks are where ST
you use them to create designs.
Each Workbook encapsulates all
the information that is relevant to a
particular construction stage,
whether it is part of a sequence of
stages or one of several whatif
scenarios.

==

S|
[ Workbook: Stage 4 (Generated) - Drawing Board =)o

&
1230 ‘,|sm| ,‘am‘ W{ am‘ 5m| mm‘ w5m‘ ‘
T T A A AW N T

ReWaRD’s Workbooks are multi-
paged windows containing a
Drawing Board, several results and
graph pages, and a messages page.
The Drawing Board provides
continuous visual feedback as you | 5] B [ | [ orevieg vosrs ik a5 Buit| i Minimum Embedment| i Maxinized sofey| i atFail <]
build each construction stage. By

presenting the results of its calculations on separate pages, ReWaRD ensures that all the
information you might want is readily available without you being overwhelmed with
numbers.

ReWaRD’s Workbooks can be used to define or display:

® Separate stages in a construction sequence

® Alternative construction scenarios

® Different views of the same construction stage
Although each document can have only one Stockyard, it may have an unlimited number
of Workbooks on display at any one time.

Each Workbook comprises a number of pages, as follows:

® The Drawing Board
® Results pages (presented either graphically or as a table)

® The Messages Page

You can display a particular page by:
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® Choosing one of the commands on the Workbook menu
R [0 (o] T 5 o o o 0 s B i e . e Y|

® C(Clicking on its tab at the bottom of the Workbook

® C(Clicking on any of the view buttons on the Workbook’s Toolbar (the third and
fourth rows of buttons in the picture alongside)

The Drawing Board

The Drawing Board provides the main visual representation of a construction stage. It also
acts as a powerful editing screen, as described in the section titled Drag ‘n” drop design
below.

The Drawing Board contains:

® Draggable rulers attached to its left and top edges

® Soil columns on either side of the wall

If you pause while passing the mouse pointer over a object displayed on the Drawing
Board, ReWaRD displays the name of that object. This makes it easier for you to identify
which object is which. Further, if you select an object in the Drawing Board, ReWaRD’s
Stockyard automatically displays the properties of that object for you to see.

Drag ‘n’ drop design

One of ReWaRD’s most powerful features is what we have termed drag ‘n’ drop design. This
is the ability to build up a construction stage by dragging engineering objects from the
Stockyard and dropping them onto a Workbook’s Drawing Board. The Drawing Board'’s
built-in intelligence ensures that your engineering objects only go where it is possible for
them to go.

To select an object

To select an engineering object:

® C(lick on the object with the left mouse button

® (Or) Press the TAB key repeatedly until the object is highlighted
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ReWaRD indicates which object is selected by placing handles (i.e. small square rectangles)
at its corners or ends.

The object that is selected when you click on one of the soils columns depends on which
keys are pressed at the time:

® [f the CTRL key is pressed, the layer is selected

® [f the SHIFT key is pressed, the soil is selected

® |[f neither the CTRL or SHIFT keys are pressed, the borehole is selected

To add an object to a Drawing Board

To add an object to a Drawing Board, click on it in the Stockyard’s Existing Objects pane
with the left mouse button and hold the button down. The cursor will change to a circle with
a line across it. Then drag the mouse across to the Drawing Board and, when the cursor
changes to a symbol with a + sign, release the mouse button.

The cursor indicates the type of object you are dragging and where you can drop it. For
example:

+
° % signifies that the object (in this instance, a retaining wall) can be dropped at
the current location

° S signifies that the object cannot be dropped at the current location (the same
symbol is used for all objects)

What happens when you release the mouse button depends on what type of object you are
dragging and where you drop it:
® Most objects automatically appear on the “correct” side of the wall at their
specified depths

® Unless you drop them on one of the soil columns, layers are added to the bottom
of the boreholes on both sides of the wall (i.e. underneath any existing layers)

® If you drop a layer on a soil column, it appears immediately below the layer on
which you drop it

® If you drop a layer above a soil column, it appears at ground level

® If you drop a soil onto an existing layer, the layer’s soil type changes

Water tables appear on whichever side of the wall you drop them on

To remove an object from a Drawing Board
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To remove an object from a Drawing Board, click on it with the left mouse button and hold
the button down. Handles will appear to indicate that the object is selected and the cursor
will change to a circle with a line across it. Then drag the mouse across to the Stockyard’s
Object’s Pane and, when the cursor changes to a symbol representing the object, release
the mouse button. The object will disappear from the Drawing Board.

Editing an object

You can edit the properties of an existing object in place in a number of ways:

® By selecting the object and choosing the Properties of Properties of Surcharge 1...
<Name>... command on the Workbook’s Properties =~ =" "oeoo

menu (where <Name> is the name of the object) E“‘ E:’I‘:

opy rl+

® (Or) By selecting the object, clicking the right-mouse Res gy
button, and choosing the Properties of <Name>... Delete Del

Duplicate

command on the pop-up menu that appears (see the o

picture alongside)

Move Up

® (Or) By double-clicking on the object with the left HzElma
mouse button Sort >

Similarly, you can edit (i.e. cut, copy, paste, or delete) an object:
® By selecting the object and choosing one of the commands on the Workbook’s Edit
menu

® (Or) By selecting the object, clicking the right-mouse button, and choosing one of
the editing commands on the pop-up menu that appears (see the picture above)

® (Or) By selecting the object and pressing one of the shortcut keys (Ctr1+X to Cut,
Ctrl+C to copy, or Del to delete)

® (Or) By selecting the object and then clicking one of the editing buttons (cut or
copy) on the Workbook’s Toolbar

Note that when you cut or delete an object from a Drawing Board, it

is only removed from the associated construction stage — it is not cut 310
or deleted from the Stockyard. 1:25
1:50
v | 1100
Changing the scale 1:250
. ) 1:500
You can change the scale of the drawing on the Drawing Board: 11000
® By choosing the Zoom In or Zoom Out commands on the et
1:5000

Home menu and then clicking on the Drawing Board to
change the scale up or down a level Hide Rulers
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(Or) By clicking the Zoom In or Zoom Out buttons on the Workbooks’ Toolbar and
then clicking on the Drawing Board to change the scale up or down a level

(Or) By right-clicking on one of the rulers and choosing the scale you want from
those listed on the pop-up menu that appears (see the picture alongside)

When you choose one of the Zoom commands, ReWaRD goes into Zoom mode and will
continue to alter the scale each time you click on the Drawing Board. You can cancel Zoom

mode:

By choosing the Pointer command on the Home menu

(Or) By clicking the Pointer button on the Workbooks” Toolbar

Results pages

Each Workbook provides the results of your calculations on separate pages to ensure you
are not overwhelmed with information. There are pages for:

Earth pressures
Required embedment
Structural forces
Peck’s envelopes
Displacements

Base stability

Some pages display their results in one of two ways: either as a diagram:

LLLLL L LI

b 4

< [ ] s
i Drawing Board || e As Buitt i At Minimum Sate Embedment| [y With Maximized Safety Factors | [ AtF: o[
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... orin a table of values:

[T Workbbosks Stage 3 (Genereted) - Eath Pressures As Buil.
A B o It £

[
T esh Lo el T Loy Waery  Tom
wa| K e

Bl Drawing Board || As Buitt i At Minimum Sate Embedment| [ With Maximized Safety Factors | [ AtF: .|

You can switch between these views:

® By toggling between the Picture and Table commands on the Workbook’s View
menu

® (Or) By toggling between the Picture and Table buttons on the Workbook’s
Toolbar

Customizing a page

You can customize each page’s display by choosing the Page... command on the
Workbook’s Properties menu. This command is also available on the pop-up menu that
appears when you right-click on a Workbook page.

Additionally, in the table-based pages, you can customize each column’s display by
choosing the Properties of Column <Letter>... command on the Workbook’s Properties
menu (where <Letter> is the column’s letter, starting at A). This command is also available
on the pop-up menu that appears when you right-click on a table column.

Choosing a layout

You can change to any one of a number of pre-defined layouts for ReWaRD’s table pages
by choosing the appropriate command from the Workbook menu. For example, to display

as-built earth pressure coefficients:
®  First, calculate the earth pressures as built by choosing the Earth Pressures » As
Built command from the Workbook’s Build menu

® Then, switch to table display by choosing the Table command from the Workbook
menu
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® Finally, display the earth pressure coefficients by choosing the Earth Pressures »
Coefficients command from the Workbook menu

You can also save the current layout for later re-use, by choosing the Workbook » Save
Layout... command from the Workbook’s Properties menu. You can then restore the layout
by choosing the Workbook » Restore Layout... command. A selection of useful layouts are
supplied with the program in the folder:

PROGRAM FILES\GEOCENTRIX\REWARD2\LAYOUTS

(they have the file extension .RWL).

You can restore a Workbook to its default layout by choosing the Workbook > Restore
Default Layout command from the Workbook’s Properties menu.

The Messages Page

ed)’(for the speciied wall length and safety factors)

ReWaRD uses the Messages Page to inform you
of anything that occurs in its calculations that
requires your attention or approval.

The messages ReWaRD displays fall into three
main categories:

® Error messages, which explain why a
particular calculation cannot be
performed

® Warning messages, which explain what action ReWaRD has taken in response to
an unusual or unsafe condition

® Informational messages, which provide additional information about the
calculations that is not available on any of the other results pages

You can empty the messages window at any time by choosing the Clear Messages
command from the Workbook’s Build menu.
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Chapter 6
Reports

ReWaRD allows you to customize the information in its printed reports, preview them on
the screen before printing, and select exactly which pages you want to print.

Selecting what appears in a report

What appears in ReWaRD's printed reports depends on which options are selected in the
Page Setup box. To display this box:

® Choose the Page Setup command on ReWaRD’s File > Print menu
® (Or) Click on the Page Setup button on the Toolbar

Each page within the Page Setup box covers a different part of the report.

Stockyard page

The Stockyard page allows you to select which PrintPaesewe x
engineering objects are included in the printed m Stackyerd |[workbooks || Picturss | Red «[»| |/ 0K
report (those which are ticked are included,

Print information about these objects: X Cancel

those which are not are omitted). i oo 51| [ st
|l Excavations 7 Help

You can select all or none of the listed items by ;fy‘

clicking on the All or None buttons displayed B Borcholes v

beneath the list box. a1 | [ None

Workbooks page

The Workbooks page shows a list of all the Pitpaeseue *
Construction Stages defined in the Stockyard. Stockgmd [Wiokbooks]|_Pictwes || Red «|+| [« 0K
Each Construction Stage has a Workbook m Pt e sbou e et X Concel
associated with it, which contains the results of o  Detas
the calculations you perform on that stage. For o ﬁ'ﬂﬂ*fﬁﬂ&@'ﬁl 2 Hep

O —,«A Stage 4 (Generated)

each Construction Stage you select on the
Workbooks page, ReWaRD prints the
corresponding results that are selected on the w7 D
Results page (see below).

You can select all or none of the listed items by
clicking on the All or None buttons displayed beneath the list box.
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Pictures page
The Pictures page shows the results for each Pitpaeseue *
Construction Stage that are available in picture m Stockpard |[Workbooks | Pictures | ed /o
format. For each Stage you select on the F‘“ﬁi';"°wmgg’ﬂ':a"n"' X Conce
Workbooks page (see above), ReWaRD prints ot Precones  Detas
the pictures you select on the Pictures page. To ﬁi‘ktE'Fl 2 Hep
. . . 'eck's Envelope
customize the way the pictures are printed, ) T Dislacemerts L
select the specific picture whose printout you O Durasity
want to customize and click the Properties... a1 [Nore E—
button.
You can select all or none of the listed items by
clicking on the All or None buttons displayed beneath the list box.
Results page
The Results page shows the results for each Pitpaeseue x
Construction Stage that are available in tabular m workbooks||_Pictures | Resuts | Laf «|b| |/ 0K
format. For each Stage you select on the F‘T’:ﬁ“::‘m“%““h‘m X Concel
. o] arth Pressures A
Workbooks page (see above), ReWaRD prints B Fecuited Embecinen  Defas
the results that you select on the Results page. . stuctua Forees 2 Hep
My Peck's Envelope
Bl Base Stabilty
You can select all or none of the listed items by B Displacements o
clicking on the All or None buttons displayed o | [ Hore
beneath the list box.
Layout page
The Layout page allows you to customize the PintPaeseue x
size of the margins that appear around your m [Ficaes | Resdts || Logoun /o
Marging —
report. et [25 | mm S
# Defaults
. . Right mm
Enter the size of the margins that you want to - . 2 Hep
appear around the printed output, by entering Batiom o
values in the Left, Right, Top, and Bottom boxes.
Print preview

To see a preview of what will be printed when
you choose ReWaRD’s Print command:

® Choose the Print Preview command on

ReWaRD’s File menu
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® (Or) Click on the Print Preview button on the Toolbar

The toolbar at the top of the print preview screen allows you to scroll forwards and
backwards through the report, zoom in or out of the selected current page, view one or two
pages at time, set the printer up, and (when you are ready to proceed) print the report.

PR
s

o
0| o) 'q

i T

nimam smbaciment win & safey factors = 1.0

Printing
To print a report:

® Choose the Print command on ReWaRD’s File menu

® (Or) Click on the Print button on the Toolbar

The Print box that appears allows you choose |# ™ x
which pages you want to print, how many copies | *™
to print, whether to collate the pages, etc.

Select Printer

= Fax AIMicrosoft Print to PDF
RIFS-C5250DN =IMicrosoft XPS Documen
. . . @ HP Laserlet PA014 UPD PCL 6 A1 0neNote (Desktop)
The printers that appear in this box depend on
. . < >
which printers are attached to your computer. | ... 1o Opmioie [FEEEES

The appearance of thisbox varies from one | ===
version of Windows to the next.

Find Printer...

Page Range
[OL] Number of copies: [1 |2
Selection () Curent Page

Opages ] Colte

Enter either a single page number or a single 1F
page range. Forexample, 5-1

23 23

1}

Print Cancel Apply

[x
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Chapter 7
Wizards

ReWaRD’s Wizards take you through a series of steps to help you perform various tasks.

Start-up Wizard

The Start-up Wizard is designed to speed up your |Start-up Wizard *
use of ReWaRD, by listing the four mpst rVaro ReWaRD® 5 5o
common tasks that users perform when they first wWeleom s Fe/afD X Corcel
Stal’t the program. ‘What do you want to do today? ? e

(®) Run the Construction wizard
O Create a new praject

The aVai |ab|e OptiOI’lS are: () Create a new project from a Template
O Open an existing project

® Runthe Construction Wizard (equivalent
to selecting Wizards > Construction Wizard from the menu bar)

® Create a new project (equivalent to File > New)
® C(Create a new project from a Template (equivalent to File > Open Template...)
® Open an existing project (equivalent to File > Open...)
Select which option you want from those provided and click the Go button (alternatively,

double-click on the desired option to select and go in one action).

The Startup Wizard automatically appears each time you run ReWaRD. If you want to
display the Start-up Wizard at any other time, choose the Start-up Wizard command from
the Wizards menu.

Construction Wizard

The Construction Wizard helps you build |censtruction Wizard X
up a multi-stage construction sequence by . e e e 7
answering a few key questions. Once the é@ © co -
8 . . . o= antilever
Construction Wizard has built your multi- O Propped Cartilever -
staged project, you can then edit it to 83D|“F"E'Pmpzed .
. . Lilti-proppe
meet your precise requirements. unber o Props [B
. . . Retained Height _2 5 _m w
To display the Construction Wizard,

choose the Construction Wizard
command from the Wizards menu.

The ReWaRD Quick-Start Guide shows you how to use the Construction Wizard.
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Chapter 8
Program options

This chapter gives a brief explanation of how you can customize ReWaRD to suit your
particular requirements. Further details can be found in ReWaRD’s on-screen Help system.

Windows’ Registry

ReWaRD 2.8 stores its default parameters in Windows’ Registry under the key:
HKEY_LOCAL_MACHINE/SOFTWARE/Geocentrix/ReWaRD/2.8

Although you can edit these settings by hand if you wish, we strongly recommend that you

alter the program’s defaults via various controls that are provided throughout ReWaRD.

Program-wide settings

You can change ReWaRD’s program-wide |Program Options x
settings by choosing the Program & P py— 4 oK
Options... command from the program’s “h Caleulation Fesolution ® Concel
i EathP [ o@sm
File menu. a’“ .’esswes | oom / Defaits
E quilibrium
% Help
. . . Shuctural F 0.m v =
Change whichever settings you wish and nedfoess | ootn___~/
click OK to confirm the changes. SRS .
Tolerance Limit
el
Settings given on the Advanced page Safely Faclor .01
should only be altered on the advice of

Geocentrix’s Technical Support team.

Defaults for engineering objects

When you edit any of the engineering objects that ReWaRD provides, you can call up
default parameters for that object by clicking on the Defaults button on the right hand side
of the object’s property box. ReWaRD takes the default parameters from the Registry and
enters them onto whichever page of the property box is visible (hidden pages are not
affected). If a parameter does not have a default setting in the Registry, ReWaRD uses its
factory default instead (see below).
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You can set the default parameters for any |Pupetties |Connectivits| Motes | Defaulis | <

engineering object by going to its Defaults page
and clicking the Set Defaults... button.

The properties of the object that you are
currently editing are then saved to the Registry
for later recall.

You can reset the default parameters for any
engineering object by clicking the Reset
Defaults... button on the same page. The values
stored in the Registry are replaced with factory
defaults.

Factory defaults

To zave the properties of the curent object as defaults for all
objects of this type, click here:

I Set Defaults |

To reset the defaults for all objects of this type to their original
values, click here:

Rezet Defaults

ReWaRD contains within its program code default parameters for all the engineering objects
it provides. These default parameters are called factory defaults and are fully documented

in ReWaRD’s Help system.
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